update iPhone 3GS / 3G Baseband to 06.15.00 with PwnageTool four.1.3 for iOS 4.2.1 free up [Guide]

a different variation of PwnageTool (model four.1.three) has been released which will update the baseband of iPhone 3GS & 3G to 06.15.00 in order that they can be unlocked the use of Ultrasn0w 1.2 on the most recent iOS 4.2.1 or iOS 4.1 firmware. this is vital because basebands 05.14.xx and 05.15.xx are at present not unlockable the use of Ultrasn0w.

extra: persevered here

Leave a Reply