Flixwagon on iPhone firmware 2.2

We just updated our iPhone app to work with the newly released firmware 2.2. If you’ve upgraded to jailbroken 2.2, make sure you get the latest Flixwagon version from Cydia or Installer. Simply refresh your sources and upgrade the app. To install from scratch, look for Flixwagon in the multimedia category. For feedback, or if you encounter any issues, email us at: feedback@flixwagon.com

More: continued here

Leave a Reply