Mac News Briefs: Acrobat, Reader updates tackle security vulnerability

The 9.2 updates for Acrobat and Adobe Reader address vulnerabilities that could cause the applications to crash and potentially allow an attack to take control of the affected system. Also, SuperDuper and Cocktail both saw maintenance updates released on Tuesday.

Add to diggAdd to RedditAdd to SlashdotEmail this ArticleAdd to StumbleUpon

More: continued here

Leave a Reply